frixion - frixion Portal is down – Incident details

All systems operational

frixion Portal is down

Resolved
Major outage
Started 3 months agoLasted 12 minutes

Affected

frixion Portal

Operational from 11:14 AM to 11:14 AM, Major outage from 11:14 AM to 11:26 AM, Operational from 11:26 AM to 11:26 AM

Updates
  • Update
    Update
    frixion Portal is back up. This incident was automatically resolved by Instatus monitoring.
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have identified the root cause and a fix has been implemented.

  • Investigating
    Investigating
    frixion Portal is down at the moment. This incident was automatically created by Instatus monitoring.
  • Postmortem
    Postmortem

    This incident was caused due to an issue with our Google service account failing to connect with our internal routes database. This led to our status monitor (/status/portal) failing to load which led to an incident automatically being created by our status provider.