frixion - User Authentication – Incident details

All systems operational

User Authentication

Identified
Partial outage 30 %
Started about 1 month ago

Affected

frixion Website

Partial outage from 9:42 PM to 9:52 PM, Under maintenance from 9:52 PM to 12:00 AM

frixion Portal

Partial outage from 9:42 PM to 9:52 PM, Under maintenance from 9:52 PM to 12:00 AM

Support Bot

Degraded performance from 9:42 PM to 9:44 PM, Partial outage from 9:44 PM to 9:52 PM, Under maintenance from 9:52 PM to 12:00 AM

Updates
  • Update
    Update

    Overnight maintenance is required for successful restoration of the authentication system. All areas of our systems are available except for areas that require authenticating with Discord or Roblox.

  • Identified
    Identified

    We believe the issue has to do with MongoDB - one of our database providers, specifically used for storing user authentication data. We will continue to investigate the issue and will continue to publish status updates when necessary. We appreciate your patience during this time.

  • Update
    Update

    We are investigating issues with our user authentication system, this is the system that is responsible for handling Oauth2 requests from Discord and Roblox to log you in to our website. At the moment, authentication is unavailable. We will continue to investigate the issue and will continue to publish status updates when necessary.

  • Investigating
    Investigating
    We are currently investigating this incident.